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Introduction Table of Contents
This guide is designed to help 
you use Affinity's Layout 
Studio to create engaging 
church bulletins. It will cover 
the basics of getting started 
with Affinity. Whether you're 
a seasoned communicator or 
just starting out, this guide is 
designed to help you quickly 
get up and running.

This guide was made using 
the MacOS Desketop version, 
the Windows version may 
look a little different from 
these screenshots.
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User Interface Overview

Menu Bar

The menu bar is a list of 
features grouped logically to 
access features. When using 
the Layout Studio, most of 
the needed features will be 
found in the Text, Layer, and 
Window menu options.

Studios

Studios are workspaces for 
different design tasks. For 
desktop publishing use the 
Layout Studio.

Context Tool Bar

A dynamic toolbar that 
adjusts its options and 
settings based on the tool 
currently in use, which 
gives you quick access to 
the related features and 
options.

Tools Panel

The tools panel offers a 
range of editing tools 
specific to each Studio. As 
you switch Studios, the 
available tools will change 

to match your current 
design needs.

Left Panel Group

The Layout Studio, the left 
panel group houses Master 
Pages and Pages panels.

Document View

This is the area of the 
workspace where your 
document is displayed.
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Preview Toggle

Snapping Toggle

Move

Node

Text Frame

Table

Artistic Text

Pen

Shape

Picture Frames

Place

Data Merge Layout

Crop

Fill

Transparency

Color Picker

View

Zoom

Set Stroke/Fill

Move

Move objects, frames, and text 
to a new location.

Text Frame

Create a text box to add editable 
text to your design.

Table

Insert a table into your document 
to organize content.

Pen

Draw freehand lines and shapes 
onto your page.

Shape

Use pre-made shapes such as 
squares, circles, stars etc. to 
create geometric designs.

Picture Frames

The picture frame tools allow 
you to create a rectangular or 
elliptical picture frame to add to 
your document and insert and 
image into your content.

Color Picker

Choose colors from the color 
palette to fill or stroke objects.

View

Move and adjust the visible 
area of your document within 
the Document View without 
accidentally moving some 
other element in your work.

Zoom

Change the percentage of 
magnification of your page for 
precise editing.

Set Stroke/Fill

Customize the outline (stroke) 
and filling color of objects to 
match your design style.

Tools Panel overviewOperations and
Design Aids

Offers quick access to 
essential design features 
which vary based on the 
active Studio. In the Layout 
Studio this is where you 
will find the Preview Toggle
and Snapping Toggle.

Right Panel Group

A collection of essential 
panels providing control 
over settings. Each Studio 
may have its own unique 
set of panels.

Status Bar

An area of the workspace 
that displays available 
keyboard modifiers and 
hints for the selected tool.
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Document Set Up

When you first launch 
Affinity you will be 
prompted with a the 
create new document 
window. If Affinity is 
already open select in 
the menu bar File → 
New to access the new 
document window.

Tip: When creating your 
document refer to your 
printers specifications.
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Create New Document Window Example Set Up

Predefined Document 
Options

Select one of the predefined 
documents to start, modify 
options as needed.

Document Size and 
Resoultion Settings

Set page orientation, size, 
resolution, and units.

Color Options

Select color format based 
on final output. CMYK/8 

for print, RGB/8 for digital 
only output. Color profile,
U.S. Web Coated should be 
fine for us based.

Image Placement 
Preferences

Select preferer embeded 
or prefered linked image. 
embedded images make 
file larger.

Multi Page Settings
Turn multiple pages on, 
toggle facing pages on or off.

Margins Settings

Set margins, keep them 
linked for same on all sizes 
unlink for custom margins 
on each side.
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Creating Master Pages
master Pages / Pages Panel Window

B

A

C

D

Add New 
Master Window

Suggested Grid Specs

B
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Master Page Panel

Panel gives a preview of 
master P\page templates.

Add Master

Adds a new master page.

Pages Panel

Panel gives a preview of the 
pages in your document.

Add Page

Adds one or more page to 
your document.

Before building each 
page, take the time to 
set up Master Pages. 
Master Pages will serve 
as templates.

Make as many Master 
Pages as you need, for 
a bulletin you’ll want 
at least two: a cover 
and interior.

Click the Add Master 
button in the Master 
Pages Panel. which 
will open the Add 
Master  Window.

In the Add Master 
Window you can make 
additional  adjustments 
if needed.

Adding Margins and Guides
With the Master Page you want to edit 
selected, go to the menu bar and hover 
over View → Margins and Guides which 
opens a window where you can set up 
your grid using the colunms, rows, and 
gutter details. Creating a grid gives your 
document a structure for laying out 
your content.

Columns: 12
Rows: 18
Gutter: 0.125 in
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Margins and Guides Set Up

Creating New Pages

Add Guidelines

Insert Page Number

Add New Page Window

Example Grid and Guidelines

On the Pages panel, click the Add New Page
button whcih will open the Add Pages Window. 
In the Add Pages Window you can choose which 
master page you want applied and how many 
page you want to add.

Along the edges of the Document View are 
Rulers. To add guidelines, click on the ruler, 
hold, and drag a guide on to your document. You 
can reposition the guide by clicking, holding, 
and dragging it to a new position.

Ensure that the Master Page is selected in the 
workspace. Use the Text Frame tool to create a 
text box where you want your page number to 
appear on the master page. Click within the text 
box as if you're going to type, then proceed to the 
menu bar. 

In the Menu Bar, navigate to Text → Insert → 
Fields → Page Number. Once you click on Page 
Number, the # symbol will appear on your 
master page.

Benefits of Using Page Numbers

By adding page numbers to your master page 
using this method, you'll ensure that the correct 
page number appears automatically when the 
master page is applied to your document pages.

Additionally, page numbers remain accurate 
even if the pages are reordered or reorganized 
in the future.
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Inserting Text from 
Word Document

Placing Images
Select the Picture Frame tool 
and draw a frame on your 
document. Next, with the 
frame selected, in the Menu 
Bar go to File → Place and select 
your image.

Once the image placed use the 
slider below the frame and the 
controler circle in the frame to 
edit the image's appearance.

Select the Frame Text tool and 
draw a text box on your 
document. Next, with the text 
box selected, in the Menu Bar 
go to File → Place and select 
your your preprepared Word 
Document. (.docx file)

Frame Added to Document Image Placed in Frame

Linking text Frames
When you have overflow text, a red eye icon will appear near the 
bottom-right corner of the text box. Draw or create a new text box 
where you want the overflow text to appear. Make sure it's not 
overlapping with the original text box. Click on the red eye icon in 
the first text box to grab the overflow text, then click inside the 
second text box. You'll see a line connecting the two boxes, 
indicating that the text has been linked.

Overflow Text Needs to Be Lineked Hovering Over Textbox to be lineked Textboxes Linked
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Creating Paragraph Styles
Paragraph styles are presents for your 
text which save you time instead of 
manually adjusting all your text. To 
create a paragraph style you first want 
to map out what styles you will need and 
prepare samples of the styles.

Once you have your styles planned 
you’ll want to open the Text Styles Panel

In Right Panel Group look for the Text 
Styles panel grouped with Layers panel. 
If Text Styles is not visible go to the 
Menu Bar and select Window → Text → 
Text Styles.

With the text selected click the Create 
Paragraph Style button in the Text 
Styles panel. Because you created the 
style from text you already designed you 
should only need to name the style. 

To double check, go to font and review 
the correct font, style, and size are 
applied and click ok. You new style will 
now appear in the saved styles list.

To apply select the text and click the 
saved style.

Basic Style Structure Example

Basic Style Structure Example

Title
(Bebas Neue, 24pt)

Body Text
(Bitter Regular, 12pt)

Headline
(Bebas Neue, 14pt)

Text Styles Window

A

B

B

A Saved Styles

Create 
New Style
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Saving As a Package

Exporting Documents

When you've completed your document, it's 
essential to save the final version and package it 
to ensure that all the essential materials are 
together in one place.

Go to the menu bar at the top of the screen and 
click on File → Save As Package. This will open 
the Package Document window allowing you to 
review and confirm that all files are included. 
Once satisfied, click Ok  to proceed.

Next, you'll be prompted to save your packaged 
file. Create a new folder in the location you want 
to save and name it. Enter the folder and save.

Once your document is 
complete, you'll need to export 
it in a format suitable for 
printing or digital viewing. To 
do this, go to the menu bar and 
select File → Export → Export. In 
the Export window, choose the 
desired file format:

For printed bulletins, select 
PDF (for print) or PDF (press 
ready). Follow any specific 
guidelines provided by your 
external printer.

For digital copies, export a 
separate file optimized for 
online viewing.

Package Document Window

Export Window  (PDF Press-Ready View)
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PrintingPrinted Documents

Digital Documents

For printed documents make 
sure the Export Area is set to 
All Pages, DPI (dots per inch) to 
300 or higher,  and the Color 
Mode to CMYK

For digital documents, you'll 
want to export a separate file 
optimized for online viewing. 
First, make sure the Export 
Area is set to All Pages, PPI
(pixels per inch) to 144 or 
higher, ensuring a high-quality 
display on retina devices and 
set the Color Mode to RBG

Print Dialogue Box Example

To access the Print Dialogue Box go to the Menu Bar and select 
File > Print. The options available in the Print Dialogue Box will 
vary depending upon your printer, so you will want to familiarize 
yourself with your printer. It's always recommended to run a test 
copy before printing a large stack to verify its set correctly.

General things to look for:

Paper Size: Make sure it matches the paper size for your document.

Orientation: choose portrait or landscape depending upon 
your document.

Color Settings: If printing in color confirm it is set to color mode 
not black and white.

Double-Side Printing: if your printer supports it make sure its set 
up so that pages flip correctly.
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Design Basics
Display Text and Body Text: Knowing 
When to Use Each

When designing your church bulletins, it's 
essential to understand the difference between 
display text and body text.

Display Text:

Use display text for headings, titles, and 
emphasis. This font is larger, bold, and 
attention-grabbing. Display text helps draw 
attention to important information, such as 
announcements, dates, or events.

Body Text:

Use body text for the main content of your 
bulletins. This font is smaller, easier to read, and 
provides the necessary details about upcoming 
events, sermons, or other church activities.

Why 12pt Minimum Font Size?

When choosing a font size, it's crucial to ensure 
that your text is legible, especially for readers who 
may be farther away from the bulletin. A minimum 
font size of 12pt (points) is recommended because it 
provides enough contrast and clarity without 
overwhelming the reader.

Two Fonts: Harmony and Consistency

Using two fonts can make your design more 
visually appealing and easy to read. When 
selecting fonts, remember:

Choose one font for display text (headings, titles)

Use a different font for body text (main content)

The key is to pair these fonts in a way that 
creates harmony. What does this mean? 
Harmony means that the two fonts work 
together seamlessly, without clashing or 
competing for attention. In practice:

Choose fonts with similar weights (boldness) 
and styles (serif or sans-serif)

Select fonts that have a good contrast between 
display and body text

Avoid pairing fonts that are too similar or identical

Define Your Rules: Consistency is Key

To ensure consistency throughout your design, 
define the following rules:

Font sizes: 

Determine which font sizes you'll use for 
headings and main content.

Fonts: 

Choose two fonts to work together harmoniously.

Line spacing: 

Decide on a consistent line spacing (leading) to 
make your text easy to read.

By following these guidelines and establishing a 
set of design rules, you'll create a visually 
appealing and cohesive church bulletin that 
effectively communicates with your audience.
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Glossary:

Bleed

In printing, bleed refers to the area at the edge of 
a page where the background color or image 
extends beyond the trim line (the edge of the 
paper). This ensures that when the paper is 
trimmed, the background color or image doesn't 
get cut off.

DPI (Dots Per Inch)

DPI measures the resolution of an image or text 
on a printed document, with higher numbers 
indicating greater detail and sharpness. For 
example, a 300 DPI image is considered high-
quality.

Grids

Similar to guides, grids are pre-defined sets of 
lines that help you create consistent layouts and 
alignments in your designs. Grids can be used to 
organize text, images, and other elements, 
making it easier to achieve a professional-
looking layout.

Guides

In publishing software, guides are virtual lines 
or rules that help you align text, images, and 
other elements on a page. Guides can be set to 
different sizes, shapes, and orientations 
depending on the design requirements.

Gutter 

The gutter refers the space between sections 
within a publication, such as a brochure, 

magazine, or book. Gutters are used to create 
visual separation and hierarchy among content 
elements, making it easier for readers to 
navigate through the material. The width of the 
gutter can vary depending on the design 
requirements and the overall aesthetic desired.

Margin

The space around the edge of a page or 
document that is not occupied by content. 
Margins can be adjusted in publishing software 
to affect the overall layout and design of the 
document.

Master Page

A template that helps you create similar-looking 
pages. It has common elements like headings, 
footers, and logos. When you make a new page 
from a master page, it takes on the same design.
You can think of it like a "cookie cutter" for your 
document. Some softwares prefer to call master 
pages parent pages instead.

PPI (Pixels Per Inch)

PPI measures the resolution of an image or text on a 
digital screen, such as a computer monitor or 
phone. It's used to determine how much 
information can be displayed within a specific area.

These terms are commonly used in graphic design, publishing, and printing industries.

Additional Resources:
Affinity Help Center
https://www.affinity.studio/help/


